ZaLinux.ru

Ошибка «00h00m00s 0/0: : ERROR: There are no scenarios; must have at least one» (РЕШЕНО)

yarn — это программа для быстрого, надёжного и безопасного управления зависимостями пакетов Node.js.

Используется yarn очень просто, достаточно перейти в папку с исходным кодом пакета, для которого требуется установить зависимости, и выполнить команду

yarn

Если при этом возникла ошибка:

00h00m00s 0/0: : ERROR: There are no scenarios; must have at least one.

То она означает, что используется неверная версия yarn — вместо той программы, которую вы ожидаете, используется yarn из пакета cmdtest.

Причём команда sudo apt install yarn устанавливает именно cmdtest.

Для исправления ошибки, начните с удаления cmdtest:

sudo apt remove cmdtest

Затем выполните установку правильной версии yarn следующей командой:

sudo npm install -g yarn

Рекомендуемые статьи:

Оставить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *